Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0462

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0462
Last Modified 07 Mar 2011 10:04:45
Published 25 Jan 2008 11:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0462

Summary

Cross-site scripting (XSS) vulnerability in the Archive 5.x before 5.x-1.8 module for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Drupal

  • Drupal Archive Module 5 1.7


References

CONFIRM - http://drupal.org/node/213478

VUPEN - ADV-2008-0278

BID - 27436

SECUNIA - 28632

XF - drupal-archive-unspecified-xss(39898)


Last Updated: 27 May 2016 10:46:48