Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0470

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2008-0470
Last Modified 05 Sep 2008 05:35:10
Published 29 Jan 2008 03:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0470

Summary

A certain ActiveX control in Comodo AntiVirus 2.0 allows remote attackers to execute arbitrary commands via the ExecuteStr method.

Vulnerable Systems

Application

  • Comodo Antivirus 2.0

  • Microsoft Activex


References

XF - comodo-antivirus-command-execution(39904)

BID - 27424

MILW0RM - 4974


Last Updated: 27 May 2016 10:46:48