Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0471

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0471
Last Modified 05 Sep 2008 05:35:10
Published 29 Jan 2008 03:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0471

Summary

Cross-site request forgery (CSRF) vulnerability in privmsg.php in phpBB 2.0.22 allows remote attackers to delete private messages (PM) as arbitrary users via a deleteall action.

Vulnerable Systems

Application

  • Phpbb 2.0.22


References

BUGTRAQ - 20080123 phpBB 2.0.22 Remote PM Delete XSRF Vulnerability

SECUNIA - 28630

DEBIAN - DSA-1488

SREASON - 3585

SECUNIA - 28871

CONFIRM - http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=463589


Last Updated: 27 May 2016 10:46:48