Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0490

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0490
Last Modified 07 Mar 2011 10:04:47
Published 30 Jan 2008 05:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0490

Summary

SQL injection vulnerability in functions/editevent.php in the WP-Cal 0.3 plugin for WordPress allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Wordpress Wp Cal Plugin 0.3


References

XF - wpcal-editevent-sql-injection(39966)

VUPEN - ADV-2008-0348

BID - 27465

MILW0RM - 4992

SECUNIA - 28683


Last Updated: 27 May 2016 10:46:50