Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0496

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0496
Last Modified 07 Mar 2011 10:04:48
Published 30 Jan 2008 05:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0496

Summary

Cross-site scripting (XSS) vulnerability in index.php in AmpJuke 0.7.0 allows remote attackers to inject arbitrary web script or HTML via the limit parameter in a search action.

Vulnerable Systems

Application

  • Ampjuke 0.7.0


References

VUPEN - ADV-2008-0332

BUGTRAQ - 20080129 AmpJuke-0.7.0 (index.php) Xss VuLn.

XF - juke-index-xss(40023)

BID - 27498

SREASON - 3594

SECUNIA - 28661


Last Updated: 27 May 2016 10:46:50