Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0503

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-0503
Last Modified 07 Mar 2011 10:04:48
Published 31 Jan 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0503

Summary

Eval injection vulnerability in admin/op/disp.php in Netwerk Smart Publisher 1.0.1 allows remote attackers to execute arbitrary PHP code via the filedata parameter.

Vulnerable Systems

Application

  • Netwerk Smart Publisher 1.0.1


References

VUPEN - ADV-2008-0352

BID - 27488

MILW0RM - 5003

SECUNIA - 28685


Last Updated: 27 May 2016 10:46:50