Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0508

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-0508
Last Modified 07 Mar 2011 10:04:49
Published 31 Jan 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0508

Summary

Cross-site request forgery (CSRF) vulnerability in deans_permalinks_migration.php in the Dean's Permalinks Migration 1.0 plugin for WordPress allows remote attackers to modify the oldstructure (aka dean_pm_config[oldstructure]) configuration setting as administrators via the old_struct parameter in a deans_permalinks_migration.php action to wp-admin/options-general.php, as demonstrated by placing an XSS sequence in this setting.

Vulnerable Systems

Application

  • Wordpress Permalinks Migration Plugin 1.0


References

MISC - http://g30rg3x.com/xsrf-bajo-deans-permalinks-migration-10

MISC - http://g30rg3x.com/wp-files/dpm_11gx.zip

XF - permalinks-deanpmconfig-csrf(39845)

VUPEN - ADV-2008-0281

BUGTRAQ - 20080122 XSRF under Deanâ??s Permalinks Migration 1.0

SREASON - 3595

SECUNIA - 28593

MISC - http://packetstorm.linuxsecurity.com/0801-advisories/deans-xsrf.txt


Last Updated: 27 May 2016 10:46:50