Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0510

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0510
Last Modified 07 Mar 2011 10:04:49
Published 31 Jan 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0510

Summary

SQL injection vulnerability in index.php in the Newsletter (com_newsletter) component for Mambo 4.5 and Joomla! allows remote attackers to execute arbitrary SQL commands via the listid parameter.

Vulnerable Systems

Application

  • Joomla Com Newsletter

  • Mambo 4.5

  • Mambo Com Newsletter


References

XF - newsletter-index-sql-injection(40036)

VUPEN - ADV-2008-0354

BID - 27502

MILW0RM - 5007


Last Updated: 27 May 2016 10:46:50