Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0514

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0514
Last Modified 07 Mar 2011 10:04:49
Published 31 Jan 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0514

Summary

SQL injection vulnerability in index.php in the Glossary (com_glossary) 2.0 component for Mambo and Joomla! allows remote attackers to execute arbitrary SQL commands via the catid parameter in a display action.

Vulnerable Systems

Application

  • Joomla Glossary 2.0

  • Mambo Glossary 2.0


References

VUPEN - ADV-2008-0357

BID - 27505

MILW0RM - 5010

XF - glossary-index-sql-injection(40038)


Last Updated: 27 May 2016 10:46:50