Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0515

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0515
Last Modified 07 Mar 2011 10:04:49
Published 31 Jan 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0515

Summary

SQL injection vulnerability in index.php in the musepoes (com_musepoes) component for Mambo and Joomla! allows remote attackers to execute arbitrary SQL commands via the aid parameter in an answer action.

Vulnerable Systems

Application

  • Joomla Musepoes Component

  • Mambo Musepoes Component


References

VUPEN - ADV-2008-0358

BID - 27507

MILW0RM - 5011


Last Updated: 27 May 2016 10:46:50