Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0520

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0520
Last Modified 07 Mar 2011 10:04:50
Published 31 Jan 2008 03:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0520

Summary

Multiple SQL injection vulnerabilities in main.php in the WassUp plugin 1.4 through 1.4.3 for WordPress allow remote attackers to execute arbitrary SQL commands via the (1) from_date or (2) to_date parameter to spy.php.

Vulnerable Systems

Application

  • Wordpress Wassup Plugin 1.4

  • Wordpress Wassup Plugin 1.4.3


References

CONFIRM - http://www.wpwp.org/archives/warning-security-bug-in-version/

VUPEN - ADV-2008-0365

BID - 27525

MILW0RM - 5017

SECUNIA - 28702


Last Updated: 27 May 2016 10:46:50