Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0522

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0522
Last Modified 07 Mar 2011 10:04:50
Published 31 Jan 2008 03:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0522

Summary

Cross-site scripting (XSS) vulnerability in multiple Hal Networks shopping-cart products allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hal Networks Perl Cgi Cart

  • Hal Networks Php Cart

  • Hal Networks Shop Hal V1


References

VUPEN - ADV-2008-0368

CONFIRM - http://www.hal9800.com/home/bug/20080129.html

CONFIRM - http://www.hal9800.com/home/bug/20080128.html

CONFIRM - http://www.hal9800.com/home/bug/20080127.html

CONFIRM - http://www.hal9800.com/home/bug/20080123.html

SECUNIA - 28692

JVN - JVN#01162446

BID - 27513


Last Updated: 27 May 2016 10:46:50