Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0539

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0539
Last Modified 07 Mar 2011 10:04:52
Published 01 Feb 2008 03:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0539

Summary

Cross-site scripting (XSS) vulnerability in dms/policy/rep_request.php in F5 BIG-IP Application Security Manager (ASM) 9.4.3 allows remote attackers to inject arbitrary web script or HTML via the report_type parameter.

Vulnerable Systems

Application

  • F5 Big-ip 9.4.3


References

VUPEN - ADV-2008-0301

BID - 27462

BUGTRAQ - 20080126 F5 BIG-IP Web Management ASM Security Report XSS

SECUNIA - 28655

XF - f5bigipwebmgmt-reprequest-xss(39979)

SECTRACK - 1019276

BID - 28151

BUGTRAQ - 20080308 F5 BIG-IP Web Management Console XSS

SREASON - 3602


Last Updated: 27 May 2016 10:46:50