Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0540

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0540
Last Modified 05 Sep 2008 05:35:21
Published 01 Feb 2008 03:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0540

Summary

Multiple cross-site scripting (XSS) vulnerabilities in trixbox 2.4.2.0 allow remote attackers to inject arbitrary web script or HTML via the query string to index.php in (1) user/ or (2) maint/.

Vulnerable Systems

Application

  • Trixbox 2.4.2.0


References

BID - 27460

MISC - http://www.digitrustgroup.com/advisories/web-application-security-trixbox.html


Last Updated: 27 May 2016 10:46:50