Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0557

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0557
Last Modified 15 Sep 2009 01:11:21
Published 04 Feb 2008 06:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0557

Summary

SQL injection vulnerability in index.php in the CatalogShop (com_catalogshop) 1.0b1 componenent for Mambo and Joomla! allows remote attackers to execute arbitrary SQL commands via the id parameter in a detail action.

Vulnerable Systems

Application

  • Mamboserver Catalogshop 1.0b1


References

XF - catalogshop-index-sql-injection(40142)

BID - 27558

MILW0RM - 5030


Last Updated: 27 May 2016 10:46:51