Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0558

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0558
Last Modified 05 Sep 2008 05:35:23
Published 04 Feb 2008 06:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0558

Summary

Cross-site scripting (XSS) vulnerability in Uniwin eCart Professional before 2.0.16 allows remote attackers to inject arbitrary web script or HTML via the rp parameter to cartView.asp and unspecified other components. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Uniwin Ecart Professional 2.0.11

  • Uniwin Ecart Professional 2.0.12

  • Uniwin Ecart Professional 2.0.14

  • Uniwin Ecart Professional 2.0.15


References

BID - 27560

SECUNIA - 28735


Last Updated: 27 May 2016 10:46:51