Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0570

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-0570
Last Modified 07 Mar 2011 10:04:55
Published 04 Feb 2008 09:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0570

Summary

The OpenID 5.x-1.0 and earlier module for Drupal does not properly verify the claimed_id returned by an OpenID provider, which allows remote OpenID providers to spoof OpenID authentication for domains associated with other providers.

Vulnerable Systems

Application

  • Drupal Openid 5


References

VUPEN - ADV-2008-0373

BID - 27542

SECUNIA - 28717

CONFIRM - http://drupal.org/node/216022


Last Updated: 27 May 2016 10:46:52