Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0574

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0574
Last Modified 05 Sep 2008 05:35:26
Published 04 Feb 2008 09:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0574

Summary

Cross-site scripting (XSS) vulnerability in index.php in webSPELL 4.01.02 allows remote attackers to inject arbitrary web script or HTML via the sort parameter in a whoisonline action.

Vulnerable Systems

Application

  • Webspell 4.01.02


References

XF - webspell-index-xss(40084)

BID - 27517

BUGTRAQ - 20080130 Webspell 4.01.02 2 Vulnerabilites

SECUNIA - 28684

SREASON - 3606


Last Updated: 27 May 2016 10:46:52