Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0576

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0576
Last Modified 07 Mar 2011 10:04:56
Published 04 Feb 2008 09:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0576

Summary

Cross-site scripting (XSS) vulnerability in the Project Issue Tracking module 5.x-2.x-dev before 20080130 in the 5.x-2.x series, 5.x-1.2 and earlier in the 5.x-1.x series, 4.7.x-2.6 and earlier in the 4.7.x-2.x series, and 4.7.x-1.6 and earlier in the 4.7.x-1.x series for Drupal allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors that write to summary table pages.

Vulnerable Systems

Application

  • Drupal Project Issue Tracking Module 4.7

  • Drupal Project Issue Tracking Module 5


References

VUPEN - ADV-2008-0376

SECUNIA - 28731

CONFIRM - http://drupal.org/node/216062


Last Updated: 27 May 2016 10:46:52