Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0578

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0578
Last Modified 07 Mar 2011 10:04:56
Published 04 Feb 2008 09:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0578

Summary

Cross-site scripting (XSS) vulnerability in the web management login page in Tripwire Enterprise 7.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Tripwire Enterprise 7.0


References

XF - tripwire-login-xss(40016)

VUPEN - ADV-2008-0372

SECTRACK - 1019279

BID - 27486

BUGTRAQ - 20080129 Advisory: Tripwire Enterprise/Server XSS Vulnerability

MISC - http://www.liquidmatrix.org/blog/2008/01/29/advisory-tripwire-enterprise-xss-vulnerability

SECUNIA - 28687

SREASON - 3610


Last Updated: 27 May 2016 10:46:52