Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0586

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2008-0586
Last Modified 05 Nov 2012 10:55:55
Published 04 Feb 2008 10:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-0586

Summary

Multiple buffer overflows in IBM AIX 5.2 and 5.3 allow local users to gain privileges via unspecified vectors related to the (1) lchangevg, (2) ldeletepv, (3) putlvodm, (4) lvaryoffvg, and (5) lvgenminor programs in bos.rte.lvm; and the (6) tellclvmd program in bos.clvm.enh.

Vulnerable Systems

Operating System

  • Ibm Aix 5.2

  • Ibm Aix 5.3


References

XF - aix-lvm-commands-bo(39907)

CONFIRM - http://www14.software.ibm.com/webapp/set2/subscriptions/pqvcmjd?mode=18&ID=4068

VUPEN - ADV-2008-0261

BID - 27431

AIXAPAR - IZ10828

AIXAPAR - IZ00559

AIXAPAR - IY99537

AIXAPAR - IY98340

AIXAPAR - IY98331

SECUNIA - 28609

OSVDB - 40429

OSVDB - 40428

OSVDB - 40427

AIXAPAR - IY98450

AIXAPAR - IY98448

CONFIRM - http://aix.software.ibm.com/aix/efixes/security/lvm_advisory.asc


Last Updated: 27 May 2016 10:47:18