Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0590

Overview

Vulnerability Score 9.0 9.0
CVE Id CVE-2008-0590
Last Modified 07 Mar 2011 10:04:57
Published 05 Feb 2008 07:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-0590

Summary

Buffer overflow in Ipswitch WS_FTP Server with SSH 6.1.0.0 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long opendir command.

Vulnerable Systems

Application

  • Ipswitch Ws Ftp Server 6.1.0.0


References

VUPEN - ADV-2008-0400

BUGTRAQ - 20080202 IpSwitch WS_FTPSERVER with SSH remote Buffer Overflow

SECUNIA - 28753

BID - 27573

MILW0RM - 5044

SREASON - 3609


Last Updated: 27 May 2016 10:46:52