Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0597

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-0597
Last Modified 21 Aug 2010 01:16:14
Published 25 Feb 2008 07:44:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0597

Summary

Use-after-free vulnerability in CUPS before 1.1.22, and possibly other versions, allows remote attackers to cause a denial of service (crash) via crafted IPP packets.

Vulnerable Systems

Application

  • Easy Software Products Cups 1.1.17

  • Easy Software Products Cups 1.1.22


References

BID - 27988

REDHAT - RHSA-2008:0161

REDHAT - RHSA-2008:0153

SECUNIA - 29087

CONFIRM - https://issues.rpath.com/browse/RPL-2283

XF - cups-ippbrowse-useafterfree-dos(40845)

SECTRACK - 1019497

BUGTRAQ - 20080229 rPSA-2008-0091-1 cups

MANDRIVA - MDVSA-2008:050

CONFIRM - http://wiki.rpath.com/wiki/Advisories:rPSA-2008-0091

CONFIRM - http://wiki.rpath.com/Advisories:rPSA-2008-0091

CONFIRM - http://support.avaya.com/elmodocs2/security/ASA-2008-098.htm

CONFIRM - http://support.avaya.com/elmodocs2/security/ASA-2008-084.htm

SECUNIA - 29251

SECUNIA - 29189

SUSE - SUSE-SA:2008:012


Last Updated: 27 May 2016 10:46:52