Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0607

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0607
Last Modified 05 Sep 2008 05:35:31
Published 06 Feb 2008 07:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0607

Summary

SQL injection vulnerability in index.php in the Sigsiu Online Business Index 2 (SOBI2, com_sobi2) 2.5.3 component for Joomla! and Mambo allows remote attackers to execute arbitrary SQL commands via the catid parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Joomla Com Sobi2

  • Mambo Com Sobi2

  • Sigsiu.net Sobi2 2.5.3


References

BID - 27617

MILW0RM - 5038


Last Updated: 27 May 2016 10:46:52