Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0613

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-0613
Last Modified 05 Sep 2008 05:35:32
Published 06 Feb 2008 07:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0613

Summary

Open redirect vulnerability in htdocs/user.php in XOOPS 2.0.18 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL in the xoops_redirect parameter.

Vulnerable Systems

Application

  • Xoops 2.0.18


References

CONFIRM - http://xoops.svn.sourceforge.net/viewvc/xoops?view=rev&revision=1282

BUGTRAQ - 20080204 [DSECRG-08-009] xoops 2.0.18 Local File Include

MILW0RM - 5057

CONFIRM - http://sourceforge.net/tracker/index.php?func=detail&atid=430840&aid=1881236&group_id=41586

SREASON - 3614


Last Updated: 27 May 2016 10:46:52