Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0615

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2008-0615
Last Modified 05 Sep 2008 05:35:32
Published 06 Feb 2008 07:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2008-0615

Summary

Directory traversal vulnerability in wp-admin/admin.php in the DMSGuestbook 1.8.0 and 1.7.0 plugin for WordPress allows remote authenticated users to read arbitrary files via a .. (dot dot) in the (1) folder and (2) file parameters.

Vulnerable Systems

Application

  • Dmsguestbook 1.7

  • Dmsguestbook 1.8

  • Wordpress


References

BID - 27575

BUGTRAQ - 20080202 Wordpress Plugin dmsguestbook 1.7.0 Multiple Remote Vulnerabilities

MILW0RM - 5035

SECUNIA - 28759

SREASON - 3615


Last Updated: 27 May 2016 10:46:52