Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0617

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0617
Last Modified 05 Sep 2008 05:35:33
Published 06 Feb 2008 07:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0617

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the DMSGuestbook 1.7.0 plugin for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) file parameter to wp-admin/admin.php, or the (2) messagefield parameter in the guestbook page, and the (3) title parameter in the messagearea.

Vulnerable Systems

Application

  • Daniel M. Schurter Dmsguestbook 1.7.0

  • Wordpress


References

BID - 27575

BUGTRAQ - 20080202 Wordpress Plugin dmsguestbook 1.7.0 Multiple Remote Vulnerabilities

MILW0RM - 5035

SREASON - 3615


Last Updated: 27 May 2016 10:46:52