Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0622

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0622
Last Modified 07 Mar 2011 10:05:00
Published 06 Feb 2008 07:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0622

Summary

Cross-site scripting (XSS) vulnerability in RaidenHTTPD 2.0.19 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to the ulang parameter.

Vulnerable Systems

Application

  • Raidenhttpd 2.0.19


References

SECUNIA - 28770

VUPEN - ADV-2008-0411

CONFIRM - http://www.raidenhttpd.com/jp/security.html

JVN - JVN#91868305

BID - 27628


Last Updated: 27 May 2016 10:46:52