Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0635

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0635
Last Modified 05 Sep 2008 05:35:35
Published 06 Feb 2008 04:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0635

Summary

Unspecified vulnerability in the delivery engine in Openads 2.4.0 through 2.4.2 allows remote attackers to execute arbitrary PHP code via unknown vectors.

Vulnerable Systems

Application

  • Openads 2.4

  • Openads 2.4.2


References

BID - 27603

BUGTRAQ - 20080204 [OPENADS-SA-2008-001] Openads 2.4.2 vulnerability fixed

SECUNIA - 28790

SREASON - 3620


Last Updated: 27 May 2016 10:46:52