Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0642

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0642
Last Modified 07 Mar 2011 10:05:02
Published 14 Feb 2008 08:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0642

Summary

Cross-site scripting (XSS) vulnerability in files created by Adobe RoboHelp 6 and 7, possibly involving use of a (1) WebHelp5 (WebHelp5Ext) or (2) WildFire (WildFireExt) extension, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerability than CVE-2007-1280.

Vulnerable Systems

Application

  • Adobe Robohelp 6

  • Adobe Robohelp 7


References

BID - 27763

VUPEN - ADV-2008-0537

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb08-05.html

SECUNIA - 28945

SECTRACK - 1019397


Last Updated: 27 May 2016 10:46:52