Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0644

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2008-0644
Last Modified 07 Mar 2011 10:05:02
Published 11 Mar 2008 08:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0644

Summary

Adobe ColdFusion MX 7 and ColdFusion 8 allows remote attackers to bypass the cross-site scripting (XSS) protection mechanism for applications via unspecified vectors related to the setEncoding function.

Vulnerable Systems

Application

  • Adobe Coldfusion 7.0

  • Adobe Coldfusion 7.0.1

  • Adobe Coldfusion 7.0.2

  • Adobe Coldfusion 8.0


References

BID - 28205

VUPEN - ADV-2008-0862

XF - coldfusion-setencoding-xss(41145)

SECTRACK - 1019590

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb08-07.html

SECUNIA - 29332


Last Updated: 27 May 2016 10:46:52