Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0648

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-0648
Last Modified 05 Sep 2008 05:35:37
Published 07 Feb 2008 04:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0648

Summary

Multiple PHP remote file inclusion vulnerabilities in OpenSiteAdmin 0.9.1.1 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the path parameter to (1) indexFooter.php; and (2) DatabaseManager.php, (3) FieldManager.php, (4) Filter.php, (5) Form.php, (6) FormManager.php, (7) LoginManager.php, and (8) Filters/SingleFilter.php in scripts/classes/.

Vulnerable Systems

Application

  • Opensiteadmin 0.9.1.1


References

BID - 27640

MILW0RM - 5068


Last Updated: 27 May 2016 10:46:52