Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0661

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-0661
Last Modified 05 Sep 2008 05:35:39
Published 07 Feb 2008 09:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0661

Summary

Buffer overflow in dBpowerAMP Audio Player Release 2 allows remote attackers to execute arbitrary code via a .M3U file with a long URI. NOTE: this might be the same issue as CVE-2004-1569.

Vulnerable Systems

Application

  • Illustrate Dbpoweramp Audio Player 2.0


References

BID - 27639

BID - 27635

BUGTRAQ - 20080205 dBpowerAMP Audio Player Release 2 Remote Buffer Overflow

MILW0RM - 5069

MILW0RM - 5067

SREASON - 3623


Last Updated: 27 May 2016 10:46:53