Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0664

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2008-0664
Last Modified 07 Mar 2011 10:05:04
Published 07 Feb 2008 09:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0664

Summary

The XML-RPC implementation (xmlrpc.php) in WordPress before 2.3.3, when registration is enabled, allows remote attackers to edit posts of other blog users via unknown vectors.

Vulnerable Systems

Application

  • Wordpress 0.7

  • Wordpress 0.71

  • Wordpress 1.2

  • Wordpress 1.2.1

  • Wordpress 1.2.2

  • Wordpress 1.3.1

  • Wordpress 1.5

  • Wordpress 1.5.1

  • Wordpress 1.5.1.2

  • Wordpress 1.5.1.3

  • Wordpress 1.5.2

  • Wordpress 2.0

  • Wordpress 2.0.1

  • Wordpress 2.0.10

  • Wordpress 2.0.10 Rc1

  • Wordpress 2.0.10 Rc2

  • Wordpress 2.0.11

  • Wordpress 2.0.2

  • Wordpress 2.0.3

  • Wordpress 2.0.4

  • Wordpress 2.0.5

  • Wordpress 2.0.6

  • Wordpress 2.0.7

  • Wordpress 2.1

  • Wordpress 2.1.1

  • Wordpress 2.1.2

  • Wordpress 2.1.3

  • Wordpress 2.1.3 Rc1

  • Wordpress 2.1.3 Rc2

  • Wordpress 2.2

  • Wordpress 2.2 Revision5002

  • Wordpress 2.2 Revision5003

  • Wordpress 2.2.1

  • Wordpress 2.2.2

  • Wordpress 2.2.3

  • Wordpress 2.3

  • Wordpress 2.3.1

  • Wordpress 2.3.2


References

BID - 27669

CONFIRM - http://wordpress.org/development/2008/02/wordpress-233/

VUPEN - ADV-2008-0448

DEBIAN - DSA-1601

SECUNIA - 30960

SECUNIA - 28823

FEDORA - FEDORA-2008-1559

FEDORA - FEDORA-2008-1512

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=431547

MISC - http://www.village-idiot.org/archives/2008/02/02/wordpress-232-exploit-confirmed/

SECTRACK - 1019316

SECUNIA - 28920


Last Updated: 27 May 2016 10:46:53