Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0676

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0676
Last Modified 25 Aug 2009 01:09:05
Published 11 Feb 2008 08:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0676

Summary

Cross-site scripting (XSS) vulnerability in search.php in A-Blog 2 allows remote attackers to inject arbitrary web script or HTML via the words parameter.

Vulnerable Systems

Application

  • A-blog 2


References

BID - 27594

MILW0RM - 5050


Last Updated: 27 May 2016 10:46:54