Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0677

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0677
Last Modified 25 Aug 2009 01:09:05
Published 11 Feb 2008 08:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0677

Summary

SQL injection vulnerability in blog.php in A-Blog 2 allows remote attackers to execute arbitrary SQL commands via the id parameter in a news action.

Vulnerable Systems

Application

  • A-blog 2


References

BID - 27594

MILW0RM - 5050


Last Updated: 27 May 2016 10:46:54