Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0679

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0679
Last Modified 25 Aug 2009 01:09:06
Published 11 Feb 2008 08:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0679

Summary

Cross-site scripting (XSS) vulnerability in index.php in BlogPHP 2.0 allows remote attackers to inject arbitrary web script or HTML via the search parameter.

Vulnerable Systems

Application

  • Blogphp 2.0


References

BID - 27591

MILW0RM - 5042

SECUNIA - 28756


Last Updated: 27 May 2016 10:46:54