Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0688

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0688
Last Modified 19 Sep 2009 01:14:10
Published 11 Feb 2008 08:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0688

Summary

Cross-site scripting (XSS) vulnerability in catalog.php in Smartscript Domain Trader 2.0 allows remote attackers to inject arbitrary web script or HTML via the id parameter in a viewcategory action.

Vulnerable Systems

Application

  • Smartscript Domain Trader 2.0


References

BID - 27571

BUGTRAQ - 20080202 Domain Trader v2.0 Xss Vulnerable

SECUNIA - 28774

SREASON - 3633


Last Updated: 27 May 2016 10:46:54