Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0694

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0694
Last Modified 07 Mar 2011 10:05:06
Published 11 Feb 2008 08:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0694

Summary

Cross-site scripting (XSS) vulnerability in the HTTP Server in IBM OS/400 V5R3M0 and V5R4M0 allows remote attackers to inject arbitrary web script or HTML via the Expect HTTP header.

Vulnerable Systems

Operating System

  • Ibm Os 400 V5r3m0

  • Ibm Os 400 V5r4m0


References

VUPEN - ADV-2008-0397

BID - 27595

AIXAPAR - SE31823

SECUNIA - 28744


Last Updated: 27 May 2016 10:46:54