Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0704

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-0704
Last Modified 07 Mar 2011 10:05:07
Published 28 Mar 2008 07:44:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0704

Summary

Unspecified vulnerability in the SSH server in HP OpenVMS TCP/IP Services on OpenVMS on the Alpha platform with 5.4 before ECO 7, and on the Integrity and Alpha platforms with 5.5 before ECO 3 and 5.6 before ECO 2, allows remote attackers to obtain unspecified access via unknown vectors.

Vulnerable Systems

Application

  • Hp Open Vms Tcp-ip Services 5.4

  • Hp Open Vms Tcp-ip Services 5.5

  • Hp Open Vms Tcp-ip Services 5.6


References

SECUNIA - 29566

XF - openvms-sshserver-unauthorized-access(41519)

HP - SSRT071479

HP - HPSBOV02278

VUPEN - ADV-2008-1009

SECTRACK - 1019727

BID - 28486


Last Updated: 27 May 2016 10:46:54