Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0717

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0717
Last Modified 07 Mar 2011 10:05:09
Published 11 Feb 2008 09:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0717

Summary

Cross-site scripting (XSS) vulnerability in Caching Proxy (CP) 5.1 through 6.1 in IBM WebSphere Edge Server, when CGI mapping rules are enabled, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors that trigger injection into an error response.

Vulnerable Systems

Application

  • Ibm Websphere Edge Server 5.1

  • Ibm Websphere Edge Server 5.1.1

  • Ibm Websphere Edge Server 6.0

  • Ibm Websphere Edge Server 6.0.1

  • Ibm Websphere Edge Server 6.0.2

  • Ibm Websphere Edge Server 6.1


References

VUPEN - ADV-2008-0446

BID - 27665

CONFIRM - http://www-1.ibm.com/support/docview.wss?uid=swg21294776

SECUNIA - 28785

SECTRACK - 1019315


Last Updated: 27 May 2016 10:46:54