Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0722

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0722
Last Modified 11 Sep 2009 01:18:57
Published 11 Feb 2008 09:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0722

Summary

Cross-site scripting (XSS) vulnerability in index.php in Pagetool 1.0.7 allows remote attackers to inject arbitrary web script or HTML via the search_term parameter in a pagetool_search action. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Pagetool 1.07


References

BID - 27653

MILW0RM - 4983


Last Updated: 27 May 2016 10:46:54