Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0735

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2008-0735
Last Modified 05 Sep 2008 05:35:51
Published 12 Feb 2008 08:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0735

Summary

SQL injection vulnerability in mod/gallery/ajax/gallery_data.php in AuraCMS 2.2 allows remote attackers to execute arbitrary SQL commands via the albums parameter.

Vulnerable Systems

Application

  • Auracms 2.2


References

MILW0RM - 5105

BID - 27764

SECUNIA - 28950


Last Updated: 27 May 2016 10:46:54