Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0739

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0739
Last Modified 20 Aug 2009 01:13:16
Published 12 Feb 2008 08:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0739

Summary

SQL injection vulnerability in admin/SA_shipFedExMeter.asp in CandyPress (CP) 4.1.1.26, and earlier 4.x and 3.x versions, allows remote attackers to execute arbitrary SQL commands via the FedExAccount parameter.

Vulnerable Systems

Application

  • Shoppingtree Candypress Store 4.1

  • Shoppingtree Candypress Store 4.1.1.26


References

VUPEN - ADV-2008-0314

CONFIRM - http://www.candypress.com/CPforum/forum_posts.asp?TID=10630&PN=1

SECUNIA - 28662


Last Updated: 27 May 2016 10:46:54