Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0740

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2008-0740
Last Modified 07 Mar 2011 10:05:23
Published 12 Feb 2008 08:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2008-0740

Summary

IBM WebSphere Application Server (WAS) before 6.0.2 Fix Pack 25 (6.0.2.25) and 6.1 before Fix Pack 15 (6.1.0.15) writes unspecified cleartext information to http_plugin.log, which might allow local users to obtain sensitive information by reading this file.

Vulnerable Systems

Application

  • Ibm Websphere Application Server 6.0.2.24


References

CONFIRM - http://www-1.ibm.com/support/docview.wss?uid=swg27006876

VUPEN - ADV-2008-0241

BID - 27400

CONFIRM - http://www-1.ibm.com/support/docview.wss?uid=swg27007951

OSVDB - 42878


Last Updated: 27 May 2016 10:46:54