Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0742

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2008-0742
Last Modified 05 Sep 2008 05:35:52
Published 12 Feb 2008 09:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2008-0742

Summary

Multiple directory traversal vulnerabilities in PowerScripts PowerNews 2.5.6 allow remote attackers to read and include arbitrary files via a .. (dot dot) in the (1) subpage parameter in (a) categories.inc.php, (b) news.inc.php, (c) other.inc.php, (d) permissions.inc.php, (e) templates.inc.php, and (f) users.inc.php in pnadmin/; and (2) the page parameter to (g) pnadmin/index.php. NOTE: vector 2 is only exploitable by administrators.

Vulnerable Systems

Application

  • Powerscripts Powernews 2.5.6


References

BID - 27688

BUGTRAQ - 20080208 [DSECRG-08-014] Multiple LFI in PowerNews (Newsscript) 2.5.6

MILW0RM - 5082

SREASON - 3647


Last Updated: 27 May 2016 10:46:54