Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0757

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0757
Last Modified 05 Sep 2008 05:35:54
Published 13 Feb 2008 04:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0757

Summary

Cross-site scripting (XSS) vulnerability in index.php in MercuryBoard 1.1.5 allows remote attackers to inject arbitrary web script or HTML via the message parameter (aka the message text area), which leads to an injection in the messenger during private message (PM) preview. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Mercuryboard Message Board 1.1.5


References

BID - 27730

SECUNIA - 28899

MISC - http://forum.aria-security.net/showthread.php?t=522

SECTRACK - 1019371

BUGTRAQ - 20080210 Mercury v1.1.5 Send Message Cross-Site Scripting


Last Updated: 27 May 2016 10:46:55