Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0769

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0769
Last Modified 05 Sep 2008 05:35:56
Published 13 Feb 2008 07:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0769

Summary

Cross-site scripting (XSS) vulnerability in Livelink ECM 9.0.0 through 9.7.0 and possibly earlier does not set the charset, which allows remote attackers to inject arbitrary web script or HTML via UTF-7 encoded input.

Vulnerable Systems

Application

  • Opentext Livelink Ecm 9.0

  • Opentext Livelink Ecm 9.1

  • Opentext Livelink Ecm 9.2

  • Opentext Livelink Ecm 9.3

  • Opentext Livelink Ecm 9.4

  • Opentext Livelink Ecm 9.5

  • Opentext Livelink Ecm 9.6

  • Opentext Livelink Ecm 9.7


References

XF - livelink-utf7-security-bypass(40123)

BID - 27537

MISC - http://withdk.com/archives/livelink-utf7-xss-advisory.pdf

SECUNIA - 28723

FULLDISC - 20080131 Livelink UTF-7 XSS Vulnerability


Last Updated: 27 May 2016 10:46:56