Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0780

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2008-0780
Last Modified 07 Mar 2011 10:05:26
Published 14 Feb 2008 04:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0780

Summary

Cross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.

Vulnerable Systems

Application

  • Moinmoin 1.5.0

  • Moinmoin 1.5.1

  • Moinmoin 1.5.2

  • Moinmoin 1.5.3

  • Moinmoin 1.5.3 Rc1

  • Moinmoin 1.5.3 Rc2

  • Moinmoin 1.5.4

  • Moinmoin 1.5.5

  • Moinmoin 1.5.5 Rc1

  • Moinmoin 1.5.5a

  • Moinmoin 1.5.6

  • Moinmoin 1.5.7

  • Moinmoin 1.5.8

  • Moinmoin 1.6.0


References

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=432747

VUPEN - ADV-2008-0569

UBUNTU - USN-716-1

SECUNIA - 33755

CONFIRM - http://hg.moinmo.in/moin/1.6/rev/9f4bdc7ef80d

CONFIRM - http://hg.moinmo.in/moin/1.5/rev/2f952fa361c7

FEDORA - FEDORA-2008-1905

FEDORA - FEDORA-2008-1880

BID - 27904

GENTOO - GLSA-200803-27

DEBIAN - DSA-1514

SECUNIA - 29444

SECUNIA - 29262

SECUNIA - 29010

SECUNIA - 28987


Last Updated: 27 May 2016 10:46:56