Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2008-0788

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2008-0788
Last Modified 20 Aug 2009 12:00:00
Published 14 Feb 2008 08:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2008-0788

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in MyBB 1.2.11 and earlier allow remote attackers to (1) hijack the authentication of moderators or administrators for requests that delete threads via a do_multideletethreads action to moderation.php and (2) hijack the authentication of arbitrary users for requests that delete private messages (PM) via a delete action to private.php.

Vulnerable Systems

Application

  • Mybb 1.2.11


References

MISC - http://community.mybboard.net/showthread.php?tid=27675

VUPEN - ADV-2008-0238

BUGTRAQ - 20080118 MyBB 1.2.11 Multiple XSRF Vulnerabilities

SREASON - 3656

SECUNIA - 28572


Last Updated: 27 May 2016 10:46:56